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ABSTRAK

Dalam era globalisasi, persaingan di dunia pendidikan semakin ketat, menuntut pengembangan
model pembelajaran yang dapat mempersiapkan lulusan untuk beradaptasi dan memanfaatkan
peluang di dunia kerja. Penelitian ini bertujuan untuk mengeksplorasi pentingnya surat perizinan
magang sebagai dokumen krusial dalam memfasilitasi hubungan antara mahasiswa/i, siswa/i, dan
dunia industri. Penelitian ini juga memperkenalkan penggunaan LibreOffice Writer sebagai alat
bantu efektif untuk menyusun surat perizinan magang yang rapi dan profesional. Metode yang
digunakan adalah penelitian empiris yang melibatkan observasi langsung, wawancara mendalam
dengan ahli LibreOffice, serta pelatihan penyusunan surat perizinan magang menggunakan
LibreOffice Writer bagi siswa/i SMK Negeri 2 Ciamis. Pelatihan ini memberikan kontribusi
signifikan dalam mempersiapkan siswa/i menghadapi dunia kerja melalui penguasaan keterampilan
teknis dan profesionalisme dalam berkomunikasi. Penelitian ini merekomendasikan penggunaan
LibreOffice sebagai solusi pengolahan kata yang efisien dan legal bagi lembaga pendidikan.

Kata Kunci: Perizinan; Surat Magang; LibreOffice

ABSTRACT

In the era of globalization, competition in the world of education is getting tighter,
demanding the development of learning models that can prepare graduates to adapt and
take advantage of opportunities in the world of work. This research aims to explore the
importance of internship licensing letters as a crucial document in facilitating relationships
between students, students, and the industrial world. This study also introduces the use of
LibreOffice Writer as an effective tool to prepare a neat and professional internship license
letter. The method used is empirical research involving direct observation, in-depth
interviews with LibreOffice experts, and training in the preparation of internship license
letters using LibreOffice Writer for students of SMK Negeri 2 Ciamis. This training makes
a significant contribution in preparing students to face the world of work through mastery
of technical skills and professionalism in communication. This study recommends the use
of LibreOffice as an efficient and legal word processing solution for educational
institutions.
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PENDAHULUAN
Perkembangan dunia dalam

era globalisasi memacu pendidikan
memasuki persaingan sangat ketat.
Kondisi demikian menuntut
optimalisasi peran strategis Yyang
diemban dunia pendidikan dalam
membangun sumber daya manusia.
Alternatif yang dapat dijadikan acuan
sekaligus  solusi  yang  dapat
menjembatani maksud di atas, perlu
dikembangkan model yang
sepenuhnya bertujuan membangun
karakter serta kemampuan lulusan
agar dapat beradaptasi serta memiliki
peluang yang mampu dimanfaatkan
secara maksimal (Widjanarko, et al.,
2023).

Magang dapat dijelaskan
sebagai suatu program vyang di
rancang untuk memberikan
kesempatan bagi siswa/i untuk
meningkatkan kemampuannya baik
hard skill maupun soft skill di dunia
kerja sesuai dengan studinya. Dalam
pengimplementasiannya terdapat
beberapa hal yang akan
mempengaruhi penilaian
perusahaan/instansi/lembaga
terhnadap  Lembaga  pendidikan
tersebut bisa berupa sikap/perilaku
mahasiswa yang tidak mematuhi
aturan  atau  menyalahgunakan
kebijakan dari
perusahaan/instansi/lembaga terkait,
maupun sifat mahasiswa yang
melakukan tugas dengan baik, semua
itu akan menjadi bahan pertimbangan
diterima atau tidaknya mahasiswa

tersebut untuk mengikuti program
magang di perusahaan tersebut (Putri,
n.d.).

Izin dalam arti luas berarti
suatu peristiwa dari  penguasa
berdasarkan Peraturan Perundang-
undangan untuk memperbolehkan
melakukan tindakan atauperbuatan
tertentu yang secara umum dilarang.
Dengan memberi izin, penguasa
memperkenankan orang yang
memohonnya untuk  melakukan
tindakan-tindakan  tertentu  yang

sebenarnya dilarang demi
memperhatikan kepentingan umum
yang mengharuskan adanya

pengawasan. Adapun pengertian
Perizinan adalah salah satu bentuk
pelaksanaan fungsi peraturan dan
bersifat pengendalia yang dimiliki
oleh pemerintah terhadap kegiatan-
kegiatan yang dilakukan oleh
masyarakat. Perizinan dapat
berbentuk pendaftaran, rekomendasi
sertifikasi penentuan kuota
dan izin untuk melakukan sesuatu
usaha yang biasanya harus dimiliki
atau di peroleh suatu
organisasi perusahaan atau seseorang
sebelum yang bersangkutan dapat
melakukan suatu kegiatan atau
tindakan (Indonesia, 2018). Perizinan
tidak lahir dengan sendirinya secara
serta merta, namun mestinya ditopang
oleh “wewenang” yang telah
diberikan kepada pejabat publik
(pemerintah  sebagai  pelaksana
undang undang/chief executive).
Pada akhirnya pemberian izin oleh
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pemerintah kepada orang/individu
dan badan hukum dilaksanakan
melalui  surat  keputusan atau
ketetapan yang selanjutnya menjadi
ranah hukum administrasi negara
(Jahmir, 2023).

Penerbitan  izin  magang
merupakan tahap krusial yang
memastikan bahwa mahasiswa/i dan
siswa/i memiliki otorisasi resmi untuk
memulai pengalaman kerja mereka di
perusahaan. Setelah berkas di rasa
cukup, pihak perusahaan akan
memproses surat izin magang,
pembuatan name tag (tanda pengenal)
beserta NDO yang berfungsi untuk
pemberitahuan ke masing-masing
unit kerja terkait penempatan peserta
magang. Proses ini melibatkan
beberapa langkah administratif, mulai
dari pengumpulan dan verifikasi
dokumen, hingga koordinasi dengan
pihak Universitas dan Unit terkait di
perusahaan. Penerbitan izin magang
ini tidak hanya memberikan kejelasan
dan kepastian bagi mahasiswa/i dan
siswal/i, tetapi juga memastikan
bahwa  program  magang  di
perusahaan berjalan sesuai dengan
standar dan regulasi yang berlaku.
Dengan adanya izin magang Yyang
resmi, mahasiswa dapat
memanfaatkan kesempatan ini untuk
mengembangkan keterampilan dan
pengetahuan mereka secara optimal
dalam lingkungan kerja
yang profesional (Andika & Putri,
n.d.).

Pada era digital yang semakin
berkembang, keterampilan
penggunaan aplikasi  perkantoran
menjadi keterampilan yang esensial

dan urgen untuk dikuasai. Aplikasi
perkantoran, semisal aplikasi
pengolah kata, pengolah angka, dan
pengolah presentasi, tidak hanya
sekedar alat bantu saja, melainkan
telah menjadi fondasi utama dalam
mendukung tugas administratif dan
manajerial. Penguasaan keterampilan
ini  semata-mata  tidak  hanya
kebutuhan teknis, namun menjadi
sebuah langkah proaktif dalam
menyesuaikan diri dengan tuntutan
zaman. Dalam hal ini kami mencoba
memberikan pemahaman
menggunakan LibreeOffice dalam
membuat surat izin magang (Mas’ud
& Syam, 2024).

LibreOffice merupakan
sebuah paket aplikasi perkantoran
gratis dengan sumber terbuka, yang
dikembangkan oleh The Document
Foundation (TDF). LibreOffice ini
merupakan turunan dari Office serta
menumbuhkan dan menanamkan jiwa
positif kejujuran dalam menggunakan
software legal kepada guru dan staf
administrasi (Haswan et al., 2021).
Khusus untuk pelatihan LibreOffice
juga pernah dilakukan kepada para
Siswa/i untuk meningkatkan
kompetensi guru dalam pemanfaatan
ICT pada kegiatan belajar mengajar
di sekolah Tanah Tingal. Dengan
pelatihan tersebut peserta dapat
mengetahui lebih banyak mengenai
LibreOffice beserta pengelolaannya.
Kegiatan OpenOffice.org pada tahun
2010, di mana merupakan sebuah
versi sumber terbuka dari StarOffice
yang mendahuluinya. Di samping itu,
LibreOffice di rilis pertama kalinya
pada tanggal 25 Januari 2011.
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Adapun beberapa layanan yang
terdapat pada LibreOffice, misalnya
program pengolah kata, tayangan
slide, pembuatan diagram dan
gambar, pekerjaan dengan basis data
(Hendri, 2012).

Banyak orang beranggapan,
bahwa LibreOffice ini dapat dijadikan
sebagai alternatif aplikasi pengganti
Microsoft Office. Hal ini dikarenakan
LibreOffice tersedia
secara Gratis, lain halnya dengan
Microsoft Office yang berbayar.
Tidak hanya itu saja, LibreOffice
juga mendukung di berbagai sistem
operasi. Misalnya seperti Windows,
Linux, OS X, FreeBSD, NetBSD, serta
Android (viewer). Melihat
keunggulan yang ditawarkan tersebut,
sangat tidak mengherankan jika
LibreOffice banyak diminati oleh
banyak orang. Hal ini terbukti ketika
LibreOffice rilis perdana pada bulan
Januari dan Oktober 2011 dengan
total unduhan sekitar 7,5 juta kali.
dilakukan, para peserta dipersilahkan
untuk mengisi pretest terkait dengan
pemahaman aplikasi yang bersifat
open source. Adapun beberapa
pertanyaan dan indikator dari pretest
adalah  sebagai  berikut:  Pada
umumnya peserta belum mengetahui
bahwa ada aplikasi yang bersifat
opensorce dan tidak. Peserta hanya
mengetahui  bahwa laptop atau
personal computer (PC) dapat
digunakan untuk membuat dan
editing file tertentu. Bahkan sebagian
besar peserta tidak mengetahui sistem
operasi yang digunakan pada
laptop yang digunakan (A. A. R.
Dkk., n.d.).

LibreOffice adalah sebuah
aplikasi perkantoran yang sering
digunakan bagi setiap orang dalam
pekerjaan sehari-hari, terutama yang
berkaitan dengan pekerjaan kantor,
mahasiswa, pelajar, UKM, Instansi
Pemerintah dan masih banyak lagi.
Pada umumnya kita
menggunakannya untuk membuat
Text Document Spreadsheet
Presentation Drawing Database
HTML  Document XML Form
Document Master Document
Formula Labels Business Cards Ctrl
+ N Templates and Documents surat,
membuat makalah, membuat laporan
keuangan, untuk presentasi, dan
masih banyak lagi kegunaannya. Arti
dari LibreOffice yaitu Libre yang
diambil dari bahasa Spanyol dan
Prancis yang artinya bebas dan Office
yang diambil dari bahasa inggris yang

artinya kantor. LibreOffice
dikembangkan oleh sebuah
komunitas yang dinaungi oleh
Yayasan "The Document

Foundation™. Di mana komunitas ini
dulunya mengembangkan software
OpenOffice.org yang  sekarang
menjadi milik perusahaan besar dunia
yaitu  Oracle.  LibreOffice ini
merupakan Software Open Source
yang  bebas  digunakan  dan
didistribusikan kepada siapa saja.
Mungkin dari kita sebagian pernah
menggunakan  aplikasi ~ Micosoft
Office pada Sistem Operasi Windows,
dan kita mengetahui bahwa software
tersebut sangatlah mahal untuk Kkita
membeli dan  menggunakannya.
Rasanya tidak cukup uang bagi Kita,
apalagi kalangan mahasiswa untuk
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membelinya, padahal kita sangat
membutuhkanya untuk
keperluaan sehari-hari.

Penyuluhan ini menjelaskan
peran penting surat perizinan magang
sebagai dokumen krusial dalam
proses magang, Yyang berfungsi
sebagai jembatan antara mahasiswa/i
dan siswa/i dengan dunia profesional.
Selain itu, makalah ini akan
memperkenalkan LibreOffice Writer
sebagai alat yang efektif untuk
menyusun surat perizinan magang,
dengan  berbagai  fitur  yang
mendukung pembuatan dokumen
yang rapi dan terstruktur. Semua ini
bertujuan untuk membangun
keterampilan yang diperlukan dalam
menyusun surat tersebut, yang pada
akhirnya akan mendukung kesiapan
mahasiswa/i  dan  siswal/i  di
lingkungan  kerja, = memperkuat
kemampuan mereka dalam
berkomunikasi secara profesional,
dan meningkatkan peluang mereka
untuk  berhasil  dalam  Kkarir
yang diinginkan. Dalam konteks ini,
penggunaan perangkat lunak seperti
LibreOffice menjadi aspek penting.

LibreOffice adalah alat yang
kuat dan gratis untuk mengolah
dokumen, angka, data, sbg. Yang
sering digunakan di  berbagai
lingkungan pendidikan dan
profesional. Menguasai LibreOffice
akan memberikan pengetahuan untuk
menghasilkan dokumen yang
berkualitas dan membangun pondasi
yang kokoh dalam penguasaan
teknologi informasi (A. P. N. DKk,
n.d.). Perlu adanya inovasi yang
dilakukan oleh pendidik dalam

menggunakan media pembelajaran.
Berbagai upaya dapat dilakukan oleh
pendidik  untuk  meningkatkan
kualitas dan efektivitas penggunaan
media dalam pembelajaran.
Perkembangan teknologi
pembelajaran yang semakin canggih
saat ini memberikan potensi besar
untuk guru lebih  meningkatkan
kemampuan dalam  penggunaan
media.

Sehubungan dengan tersebut
selaras dengan pendapat yang
menyatkan bahwa peran teknologi
tingkat pendidikan saat ini cepat
tumbuh, secara bersamaan ia
memfasilitasi  proses pembelajaran
(Wahyuni, Septi, Safitri, n.d.).
Kegiatan pelatihan penulisan surat
resmi bahasa Indonesia di lingkungan
Sekolah menjadi relevan mengingat
pentingnya pengembangan
kemampuan berbahasa dan
komunikasi pada era modern.

Pelatihan  penulisan  surat
resmi menjadi aspek kritis dalam
kehidupan sehari-hari, baik di dunia
akademis maupun profesional. Oleh
karena itu, peningkatan pemahaman
siswa terhadap penulisan surat resmi
Bahasa Indonesia dapat membantu
mereka menghadapi tantangan dalam
menulis surat resmi secara efektif dan
efisien. Di sisi lain, penggunaan
bahasayang baik dan benar dalam

surat resmi penting untuk
membangun  citra  diri  yang
profesional dan  meyakinkan.

Kesalahan dalam surat resmi dapat
menyebabkan  miss  komunikasi,
kerugian  bisnis, atau bahkan
penurunan kredibilitas personal. Oleh
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karena itu, memberikan pemahaman
yang baik  mengenai  materi
penulisan  surat resmi  bahasa
Indonesia di tingkat SMK akan
membekali siswa dengan
keterampilan yang sangat berharga
untuk masa depan mereka. (D. S.
Dkk., 2024)

METODE PELAKSANAAN
Kegiatan penyuluhan ini

bertujuan untuk memberikan
pemahaman kepada peserta mengenai
penyusunan surat perizinan magang
menggunakan LibreOffice Writer.
Penyuluhan dilaksanakan melalui
paparan materi yang dilanjutkan
dengan sesi diskusi dan tanya jawab.
Pada tahap persiapan, dilakukan
survei awal ke SMK Negeri 2 Ciamis
untuk menetapkan lokasi dan peserta
kegiatan. Selain itu, materi pelatihan
disiapkan dengan menyusun bahan
presentasi dalam bentuk PowerPoint

untuk mendukung proses
penyampaian informasi.
Kegiatan penyuluhan

dilaksanakan pada tanggal 20
September 2024 di laboratorium
komputer SMK Negeri 2 Ciamis,
dimulai pukul 14.00 WIB hingga
selesai. Dalam pelaksanaannya,
peserta diberikan pemahaman melalui
penjelasan materi tentang
penyusunan surat perizinan magang
menggunakan LibreOffice Writer.
Setelah  pemaparan, dilanjutkan
dengan sesi diskusi dan tanya jawab
yang bertujuan mendorong peserta
berbagi pengalaman, mengajukan
pertanyaan, dan memperkaya
pemahaman bersama.

HASIL DAN PEMBAHASAN
Pelatihan "Langkah Strategis

Menuju Dunia Kerja: Penyusunan
Surat Perizinan Magang
menggunakan LibreOffice Writer"
bagi peserta SMKN 2 Ciamis
dilaksanakan dengan tujuan untuk
membekali peserta dengan
keterampilan praktis dan pengetahuan
yang relevan dalam penyusunan surat
perizinan magang. Pelatihan ini
sangat penting bagi peserta yang akan
segera melaksanakan Praktik Kerja
Lapangan (PKL), yang merupakan
bagian dari kurikulum pendidikan
kejuruan.
Tahap-tahap
kegiatan workshop:
1. Persiapan Materi Pelatihan
Proses  persiapan  materi
didasarkan pada pemahaman
tentang kebutuhan peserta
sebagai siswa SMK yang akan
memasuki  dunia  industri
melalui program PKL. Materi
yang disusun terdiri dari
beberapa aspek utama:
a. Format dan Struktur Surat
Perizinan Magang:
Peserta dikenalkan dengan
format resmi yang digunakan
dalam penulisan surat
perizinan  magang, Yyang
meliputi kop surat, alamat
tujuan, salam pembuka, isi
surat, dan penutup. Format ini
penting untuk memastikan
bahwa surat yang dibuat
sesuai dengan standar
perusahaan atau institusi yang
dituju.

persiapan
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b. Penggunaan LibreOffice

Writer:

Mengingat keterbatasan akses
peserta terhadap perangkat
lunak berlisensi, LibreOffice
diperkenalkan sebagai
pengolah kata alternatif yang
gratis namun memiliki fitur
lengkap. Fitur-fitur penting
seperti pengaturan margin,
paragraf, penomoran, dan
pengelolaan  format  teks
diuraikan secara detail dalam
materi.

Penerapan Keterampilan
Teknis:

Gambar 1: Pelaksanaan
Teknis Pelatihan

Peserta diberi
kesempatan untuk
berlatih langsung dalam
membuat surat magang
menggunakan perangkat
yang disediakan, dan
materi juga mencakup
panduan teknis langkah

demi  langkah  untu
memaksimalkan
penggunaan fitur
LibreOffice.

2. Pelaksanaan Pelatihan
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Pelatihan dilaksanakan dalam
beberapa sesi, yang secara
keseluruhan membentuk alur
pembelajaran yang
berkesinambungan dan
mudah dipahami oleh peserta:

Sesi Pengantar

Sesi ini dibuka dengan
penjelasan mengenai
pentingnya surat perizinan
magang sebagai dokumen
formal yang mencerminkan
profesionalisme peserta
dalam berkomunikasi dengan
dunia  industri.  Pemateri
menjelaskan tentang
bagaimana surat perizinan
magang merupakan bagian
integral dari proses
komunikasi formal, yang akan
mempengaruhi  penerimaan
peserta oleh  perusahaan.
Peserta  juga  diberikan
gambaran umum tentang
perbedaan  antara  surat
informal dan surat formal,
serta bagaimana bahasa dan
tata bahasa yang digunakan
dalam surat magang harus
mencerminkan sikap
profesional.
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b. Demonstrasi Langsung

Gambar 2: Demonstrasi Pembuatan
Surat 1zin Magang

Selanjutnya, pemateri
memberikan demonstrasi
langsung  mengenai _ _cara Pilih tab Page. Atur
membuat surat  perizinan margin (kiri, kanan, atas,
magang menggunakan

bawah) sesuai kebutuhan,

LibreOffice Writer. misalnya:

Langkah-langkah teknis yang

diajarkan meliputi:

1. Pengaturan Format:
Tujuan: Mengatur margin
dan spasi agar dokumen
terlihat rapi.

Langkah:
Atur Margin:

Buka LibreOffice writer Atas: 2. cm

Kiri: 3cm

Kanan dan Bawah: 2 cm.

2. Pembuatan Kop Surat:
Tujuan:  Menambahkan
identitas sekolah, alamat,
dan kontak resmi di
bagian atas surat.
Langkah:

Tambahkan Header:

Py a © ~Og N

Klik menu Format >
Page Style atau tekan
Ctrl+Shift+P.
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3) Pilih logo instansi dan

sesuaikan ukuran
menggunakan sudut
gambar.

3. Isi Surat

Tujuan: Menulis isi surat
dengan bahasa formal dan
sesuai etika komunikasi.

1) Klik menu Insert > Langkah:

Header > Default Style. ——

2) Ketik nama instansi, mm

alamat, dan kontak di b e Kt o i, 0 ) S
dalam header. e i M

3) Gunakan font formal -4 g -

Seperti Times New Roman %:EE!SH:M - §:a7xk\§}25€tlzzz%uzs

atau Calibri (ukuran 12-14 e

pt) i e et et
4) Format teks menjadi -~

rata tengah menggunakan
tombol Center di toolbar.

Tulis Salam Pembuka dan

Tambahkan Logo: Isi Surat:

1)  Gunakan  format

tanggal di bagian kanan

atas (misalnya: Serang, 5

Desember 2024).

2) Ketik salam pembuka,

seperti: Dengan hormat,

3) Ketik isi  surat,

menyampaikan  maksud

dan tujuan surat dengan

jelas.

Tambahkan Salam

Penutup:

1. Contoh salam penutup:

Demikian surat ini kami

sampaikan, atas perhatian
ini juga mengajarkan peserta
bagaimana memanfaatkan fitur-
fitur tambahan di LibreOffice,

1) Klik di area header.
2) Pilih menu Insert >
Image > From File.
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seperti pengecekan ejaan dan
penyusunan tabel jika
diperlukan.

4. Penggunaan Fitur PDF

Tujuan: Menyimpan
dokumen dalam format
PDF.

Langkah:

1) Klik menu File >
Export As > Export As
PDF.

2) Atur pengaturan PDF
jika diperlukan (biasanya
default sudah sesuai).

3) Klik Export dan simpan
file di lokasi
yang diinginkan.

SIMPULAN

Kegiatan penyuluhan yang
dilaksanakan di SMKN 2 Ciamis
mengenai pelatihan pembuatan surat
perizinan magang dengan
menggunakan LibreWriter berhasil
memberikan pemahaman dan
keterampilan dasar kepada siswa
dalam menyusun surat resmi yang
baik dan benar. Melalui pelatihan ini,

siswa tidak hanya memperoleh
pengetahuan tentang struktur dan
format surat perizinan magang, tetapi
juga dilatih untuk memanfaatkan
perangkat lunak pengolah kata
berbasis open  source, vyaitu
LibreWriter, sebagai alat penunjang
produktivitas kerja.

Penyuluhan ini membuktikan
bahwa penguasaan keterampilan
menulis surat perizinan magang
merupakan bagian penting dalam
membangun kesiapan kerja siswa,
khususnya dalam menghadapi dunia
industri. Diharapkan, kegiatan ini
dapat meningkatkan kepercayaan diri
siswa dalam berkomunikasi secara
formal serta mendorong penggunaan
teknologi yang legal, ringan, dan
bebas lisensi dalam  kegiatan
administrasi sekolah dan dunia kerja.
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